<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch | WOAY.TV - The Official Online Home of WOAY Television</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster.jpg" />		
			<title>Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch | WOAY.TV - The Official Online Home of WOAY Television</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="9BAC45E3A2BE7FB3C4F0635A860FCDE4" />
<meta property="og:title" content="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch"/>
<meta property="og:description" content="Bluefield, WV (WOAY) - The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 p.m  B"/>
<meta property="og:url" content="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/"/>
<meta property="og:image" content="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch"/>
<meta property="twitter:description" content="Bluefield, WV (WOAY) - The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 p.m  B"/>
<meta property="twitter:image" content="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster.jpg"/>
<meta name="author" content="Paloma Villicana"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Feed" href="http://www.woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Comments Feed" href="http://www.woay.tv/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1510989467' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.woay.tv/wp-content/plugins/astero/public/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.woay.tv/wp-content/plugins/astero/public/css/custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='http://www.woay.tv/wp-content/themes/nanomag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='http://www.woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='http://www.woay.tv/wp-content/themes/nanomag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.woay.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"33115","ajaxurl":"http:\/\/www.woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.woay.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bluefield Men&#8217;s Soccer Advance to NCAA Regional Championship' href='http://www.woay.tv/bluefield-mens-soccer-advance-to-ncaa-regional-championship/' />
<link rel='next' title='Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail' href='http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://wp.me/p8cNoo-8C7' />
<link rel="alternate" type="application/json+oembed" href="http://www.woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woay.tv%2Fclass-aa-quarterfinals-point-pleasant-bluefield-rematch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.woay.tv%2Fclass-aa-quarterfinals-point-pleasant-bluefield-rematch%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1781963302077356"/>
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-78890276-30', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>

			<link rel="canonical" href="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" />
	<meta name="description" content="Bluefield, WV (WOAY) - The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 ..." />
<meta name="google-site-verification" content="UA-78890276-30" />
<meta name="msvalidate.01" content="9BAC45E3A2BE7FB3C4F0635A860FCDE4" />
<meta property="og:title" content="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch | WOAY.TV - The Official Online Home of WOAY Television" /><meta property="og:description" content="Bluefield, WV (WOAY) - The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 ..." />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch" />
<meta property="og:url" content="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" />
<meta property="og:description" content="Bluefield, WV (WOAY) &#8211; The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 p.m Bluefield hosted Point Pleasant in …" />
<meta property="article:published_time" content="2017-11-18T04:33:49+00:00" />
<meta property="article:modified_time" content="2017-11-18T01:40:13+00:00" />
<meta property="og:site_name" content="WOAY.TV - The Official Online Home of WOAY Television" />
<meta property="og:image" content="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster.jpg" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch" />
<meta name="twitter:image" content="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.breadcrumbs_options {
	visibility: hidden;
}
.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

/* Hide the units toggle */
.wx-skin-default .wx-panel-widget .wx-header .wx-toggle-control {
    display:none;
}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}

.text-flash {display:none;}			</style>
		 <div class="text-flash">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();" >
<li id="text-24" class="widget widget_text">			<div class="textwidget"></div>
		</li>
</marquee>
</div>
<!-- end head -->
</head>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=245650712135966";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<body class="post-template-default single single-post postid-33115 single-format-video magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId7082714idx1-1-1tarId1480531965479tasWOAY" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://www.woay.tv/">
                                                                           
                                        <img src="http://woay.tv/wp-content/uploads/2017/10/WOAY_Logo_web.png" alt="WOAY-TV Oak Hill, Beckley, Bluefield" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-3"><!-- 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-185" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-174" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-377" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-378" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li id="menu-item-175" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-381" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-380" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
	<li id="menu-item-13339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-263" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li id="menu-item-808" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.woay.tv/category/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-807" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="http://www.woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-176" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-2350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-2349" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-29136" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185"><a href="http://www.woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="http://www.woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://www.woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13339"><a href="http://www.woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://www.woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-808"><a href="http://www.woay.tv/category/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-811"><a href="http://www.woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://www.woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://www.woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://www.woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://www.woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://www.woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a target="_blank" href="http://www.woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://www.woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2350"><a href="http://www.woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2349"><a href="http://www.woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="http://www.woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29136"><a href="http://www.woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>             
<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-33115 post type-post status-publish format-video has-post-thumbnail hentry category-sports category-sports-news post_format-post-format-video" id="post-33115" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://www.woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="http://www.woay.tv/category/sports/">Sports</a> <i class="fa fa-angle-right"></i> <span class="current">Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch</span></div><div class="single_post_format">
<div class="single_post_format_video">
<iframe width="560" height="315" src="https://www.youtube.com/embed/EcqRyXiuCxY" frameborder="0" gesture="media" allowfullscreen></iframe></div>
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:#a56d35 !important" href="http://www.woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="background:#a56d35 !important" href="http://www.woay.tv/category/sports/sports-news/">Sports News</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="http://www.woay.tv/wp-content/uploads/2017/07/paloma-villicana-150x150.jpg" width="90" height="90" alt="Paloma Villicana" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="http://www.woay.tv/author/pvillicanawoay/" title="Posts by Paloma Villicana" rel="author">Paloma Villicana</a></span></span></span><span class="post-date updated">Nov 17, 2017, 23:33 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>5</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="33115" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><div class="g g-1"><div class="g-single a-4"><center>Advertisement<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Responsive Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="6845795717"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><p>Bluefield, WV (WOAY) &#8211; The Beavers hope to do it again. Undefeated Bluefield (11-0) will host Point Pleasant (9-2) again on Saturday, Nov. 18th at 1:30 p.m</p>
<p>Bluefield hosted Point Pleasant in week seven of the regular season and won 42-13. We spoke with running back Mookie Collier and head coach Fred Simon to get their thoughts on the upcoming rematch.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div> 
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch%20-%20http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/&title=Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/&name=Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/&media=http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster-670x470.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="/cdn-cgi/l/email-protection#e9999f808585808a8887889e868890a98e84888085c78a8684d69a9c8b838c8a9dd4aa85889a9ac9a8a8c9b89c889b9d8c9b8f808788859ad3c9b98680879dc9b9858c889a88879dc9a9c9ab859c8c8f808c858dc9bb8c84889d8a81cf8b868d90d4819d9d99d3c6c69e9e9ec79e868890c79d9fc68a85889a9ac48888c4989c889b9d8c9b8f808788859ac4998680879dc499858c889a88879dc48b859c8c8f808c858dc49b8c84889d8a81c6" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/" id="prepost"><span>Previous Post</span>Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.woay.tv/bluefield-mens-soccer-advance-to-ncaa-regional-championship/" id="nextpost"><span>Next Post</span>Bluefield Men&#039;s Soccer Advance to NCAA Regional Championship</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="http://www.woay.tv/wp-content/uploads/2017/07/paloma-villicana.jpg" width="164" height="164" alt="Paloma Villicana" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://www.woay.tv/author/pvillicanawoay/">Paloma Villicana</a></h5>
                                <p><p>Paloma Villicana is a bilingual sports anchor and reporter for ABC WOAY-TV in West Virginia. She reports on local, collegiate, and professional sports during the week.<a /> Read More</a></p>
</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="/cdn-cgi/l/email-protection#1262647b7e7e7b71737c73657d736b52757f737b7e3c717d7f" target="_blank"><img alt="" src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="text-22" class="widget widget_text"><div class="widget-title"><h2>Closings and Delays</h2></div>			<div class="textwidget"><p><center><a href="http://woay.tv/closings-delays/"><img src="http://woay.tv/wp-content/uploads/2016/12/WOAY-School-Closings_4.png"></a></center></p>
</div>
		<div class="margin-bottom"></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="text-25" class="widget widget_text">			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-10"><a href="#ninja-popup-31682" class="snppopup-content" rel="31682"><img src="http://www.woay.tv/wp-content/uploads/2017/11/WOAY_SideBanner_Ad_KingCoalBeckley_38.jpg" /> </a></div>
</div>
		<div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>Current Conditons</h2></div>			<div class="textwidget"><wx:widget type="current-conditions" template="simple-box" location="USWV0049" sky_iconexp="http://www.woay.tv/WOAY-Weather-Icons-new/wx_{code}.png"></wx:widget></div>
		<div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="5609246466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><div class="mapContainer" style="padding-bottom:10px;height:300px;">
    <wx-widget type="map" memberId="1435" mapId="0001" templateId="0012" menuItems="0001,0021,0019,0018,0017" latitude="37.7782" longitude="-81.1882" ZoomLevel="10" height="60%"></wx-widget>
</div>

<img src="http://woay.tv/wp-content/uploads/2017/02/woay-got-news-1.jpg"></center></div>
		<div class="margin-bottom"></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
											<li>
					<a href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/">Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail</a>
									</li>
											<li>
					<a href="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/">Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch</a>
									</li>
											<li>
					<a href="http://www.woay.tv/bluefield-mens-soccer-advance-to-ncaa-regional-championship/">Bluefield Men&#8217;s Soccer Advance to NCAA Regional Championship</a>
									</li>
											<li>
					<a href="http://www.woay.tv/charleston-patrolman-shot-in-chest-is-son-of-former-officer-wounded-in-line-of-duty/">Charleston patrolman shot in chest is son of former officer wounded in line of duty</a>
									</li>
											<li>
					<a href="http://www.woay.tv/family-receives-justice-after-two-years-of-court-battle/">Family Receives Justice After Two Years Of Court Battle</a>
									</li>
					</ul>
		<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.woay.tv/2017/11/'> November 2017 </option>
	<option value='http://www.woay.tv/2017/10/'> October 2017 </option>
	<option value='http://www.woay.tv/2017/09/'> September 2017 </option>
	<option value='http://www.woay.tv/2017/08/'> August 2017 </option>
	<option value='http://www.woay.tv/2017/07/'> July 2017 </option>
	<option value='http://www.woay.tv/2017/06/'> June 2017 </option>
	<option value='http://www.woay.tv/2017/05/'> May 2017 </option>
	<option value='http://www.woay.tv/2017/04/'> April 2017 </option>
	<option value='http://www.woay.tv/2017/03/'> March 2017 </option>
	<option value='http://www.woay.tv/2017/02/'> February 2017 </option>
	<option value='http://www.woay.tv/2017/01/'> January 2017 </option>
	<option value='http://www.woay.tv/2016/12/'> December 2016 </option>
	<option value='http://www.woay.tv/2016/11/'> November 2016 </option>
	<option value='http://www.woay.tv/2016/09/'> September 2016 </option>
	<option value='http://www.woay.tv/2015/01/'> January 2015 </option>

		</select>
		<div class="margin-bottom"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget">
<hr /></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="popular_widget-2" class="widget post_list_widget"><div class="widget-title"><h2>Popular Posts</h2></div>				<div class="widget_container">
				<ul class="feature-post-list popular-post-widget">
			
                         <li>
<a  href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/" class="feature-image-link image_post" title="Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2017/11/FB-11-16-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/">Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://www.woay.tv/rural-acres-infusion/" class="feature-image-link image_post" title="Rural Acres Infusion">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2016/09/ShowImage-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://www.woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/rural-acres-infusion/">Rural Acres Infusion</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://www.woay.tv/concert-series/" class="feature-image-link image_post" title="Concert Series">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2016/09/ShowImage-1-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://www.woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/concert-series/">Concert Series</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://www.woay.tv/hundreds-walk-to-alzheimers/" class="feature-image-link image_post" title="Hundreds Walk to Alzheimer&#8217;s">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2016/09/ShowImage.aspx_-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://www.woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/hundreds-walk-to-alzheimers/">Hundreds Walk to Alzheimer&#8217;s</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		</ul>		
</div>			
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="http://www.woay.tv/wp-content/uploads/2016/09/WOAY_Logo_1__white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://www.woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-recent-posts-2" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/" class="feature-image-link image_post" title="Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2017/11/FB-11-16-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/class-a-quarterfinals-11-summers-county-vs-3-midland-trail/">Class A Quarterfinals: #11 Summers County vs. #3 Midland Trail</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/" class="feature-image-link image_post" title="Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2017/11/bluefield-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/class-aa-quarterfinals-point-pleasant-bluefield-rematch/">Class AA Quarterfinals: Point Pleasant @ Bluefield Rematch</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2017/07/paloma-villicana-150x150.jpg" width="16" height="16" alt="Paloma Villicana" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/pvillicanawoay/" title="Posts by Paloma Villicana" rel="author">Paloma Villicana</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.woay.tv/bluefield-mens-soccer-advance-to-ncaa-regional-championship/" class="feature-image-link image_post" title="Bluefield Men&#8217;s Soccer Advance to NCAA Regional Championship">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2017/11/Bluefield-Soccer-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://www.woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/bluefield-mens-soccer-advance-to-ncaa-regional-championship/">Bluefield Men&#8217;s Soccer Advance to NCAA Regional Championship</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2017/07/paloma-villicana-150x150.jpg" width="16" height="16" alt="Paloma Villicana" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/pvillicanawoay/" title="Posts by Paloma Villicana" rel="author">Paloma Villicana</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.woay.tv/charleston-patrolman-shot-in-chest-is-son-of-former-officer-wounded-in-line-of-duty/" class="feature-image-link image_post" title="Charleston patrolman shot in chest is son of former officer wounded in line of duty">              
<img width="100" height="75" src="http://www.woay.tv/wp-content/uploads/2017/11/Untitled-3-100x75.png" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="color:#b5371b" href="http://www.woay.tv/category/newswatch/state/">State</a><a class="post-category-color-text" style="color:#dd3333" href="http://www.woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="http://www.woay.tv/charleston-patrolman-shot-in-chest-is-son-of-former-officer-wounded-in-line-of-duty/">Charleston patrolman shot in chest is son of former officer wounded in line of duty</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://www.woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_TylerBarker-150x150.jpg" width="16" height="16" alt="Tyler Barker" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://www.woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a title="Cucumber &#038; Company" target="_blank" href="https://cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3902"><a href="http://www.woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a title="Contact Us" href="http://woay.tv/?page_id=644">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://www.woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://www.woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-2cab67324daf41d5fb70bbb5a00dc68e">
	</div>
	<div class="grofile-hash-map-2e4b1ce507375217e4fbc8edc2c6ad10">
	</div>
	<div class="grofile-hash-map-34fea515e0fd756f3387106780a46605">
	</div>
	<div class="grofile-hash-map-29f86c1d7fcd2932e3ab65bc56865455">
	</div>
	</div>
    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'http://www.woay.tv/wp-admin/admin-ajax.php';
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_enable_mobile = true;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
    	<div id="snppopup-content-31682" class="snp-pop-31682 snppopup"><input type="hidden" class="snp_open" value="load" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="https://www.facebook.com/King-Coal-Premium-Pre-Owned-1165990006855614/" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="31682" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="-2" /><input type="hidden" class="snp_cookie_close" value="-1" /><div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="280"  class="snp-bld-step snp-bld-step-1   "  ><form action="#" method="post" class="snp-subscribeform snp_subscribeform">                <div class="bld-el-cont bld-el-video bld-step-1-el-0  animated " data-animation=""><iframe class="snp-bld-video" width="100%" height="100%" src="https://www.youtube.com/embed/-CKJU_iR-W4?controls=0&amp;showinfo=0&amp;rel=0" data-src="https://www.youtube.com/embed/-CKJU_iR-W4?controls=0&amp;showinfo=0&amp;rel=0" data-autoplay="&amp;autoplay=1" frameborder="0" allowfullscreen></iframe></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-31682-overlay" data-close="yes"><a href="https://www.facebook.com/King-Coal-Premium-Pre-Owned-1165990006855614/" target="_blank"></a></div><script>
    var snp_bld_open31682=function(){_snp_bld_open(31682);}
    var snp_bld_close31682=function(){_snp_bld_close(31682);}
</script>
<style>
.snp-pop-31682 .snp-bld-step-cont-1 {}.snp-pop-31682 .snp-bld-step-1 {width: 500px;height: 280px;background-position: center center;background-repeat: repeat;}.snp-pop-31682 .bld-step-1-el-0 {   border: 1px solid transparent;width: 501px;height: 284px;top: -1px;left: -2px;z-index: 100;}.snp-pop-31682 .bld-step-1-el-0 .bld-el,.snp-pop-31682 .bld-step-1-el-0 .bld-el p,.snp-pop-31682 .bld-step-1-el-0 .bld-el:focus,.snp-pop-31682 .bld-step-1-el-0 .bld-el:active,.snp-pop-31682 .bld-step-1-el-0 .bld-el:hover{outline: 0;}#snp-pop-31682-overlay {opacity: 0.8;background-color: #0033ab;}    
</style><script>snp_f['snppopup-content-31682-open']=snp_bld_open31682;snp_f['snppopup-content-31682-close']=snp_bld_close31682;</script></div>    </div>
    <link rel='stylesheet' id='snp_styles_reset-css'  href='http://www.woay.tv/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='http://www.woay.tv/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1510989467'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.woay.tv\/wp-admin\/admin-ajax.php","nonce":"867cae4f81"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/arscode-ninja-popups/js/jquery.ck.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/arscode-ninja-popups/js/ninjapopups.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fmrb_front = {"admin_url":"http:\/\/www.woay.tv\/wp-admin\/admin-ajax.php","action":"_fmad_ajax_rotating_banners","security":"5409291c18","a2":"front_dynamic_rotating_banner"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.woay.tv/wp-content/plugins/rotating-banners-pro/assets/js/front.js?ver=4.9'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1781963302077356&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'121260492',post:'33115',tz:'-5',srv:'www.woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '33115' ]);
</script>
</body>
</html>

